Time Management for Microsoft® Outlook®
Increasing Your Productivity through the Effective Use of Outlook

Toolkit
# TABLE OF CONTENTS

**Introduction** 4

**Goals of the Focus for Outlook Webinar** 6

**Reactive and Proactive Properties** 8

**Becoming Highly Effective at Managing Your Time** 9

**Microsoft Outlook Essentials**
- Turn E-Mail Into Tasks, Calendar Entries, Notes, and Contacts 10
- Insert Documents and E-Mails into Your Tasks, Calendar, and Contact Entries 11
- Use Colors 12
- Get to Know Your Rules Wizard 13
- Auto-Send E-Mail to Folders by Sender or Address 14
- Auto-Send E-Mail to Folders by Content or Keyword 15
- Find Information by Using Advanced Find 16
- Archive Data 17
- Print to a Franklin Planner 18
- Plan a Group Meeting 19

**Weekly and Daily Planning**
- Introduction to Weekly and Daily Planning 21
- Set Up the Master Task Area 22
- Set Up a Prioritized Daily Task List 24
- Set Up Your Weekly Compass in Outlook 27

**Microsoft Outlook Extras**
- Add the Advanced Toolbar to Display View Options 28
- Prioritize Within Key Area Categories 29
- Hide Completed Tasks 30
- Turn Off Reminders 32
- Set Up an “ABC” Priority Field 33
- Show My “A” Priorities Across All Categories 34
- Have Outlook Start Up in Tasks (or Calendar) Instead of Your Inbox 35
- Turn Off E-Mail Notifications 36

**Time Matrix** 38

**Configuring Your Planning Tools** 42
FranklinCovey welcomes you to *Focus for Outlook*, our live, on-line, version of our well-known *Focus: Achieving Your Highest Priorities®* workshop. Through the convenience of live, on-line training, you are about to learn the cutting-edge best practices involving managing your time using Microsoft® Outlook®.

FranklinCovey prizes its reputation for being able to help people use planning tools more effectively. Our *Focus for Outlook* workshops take people to the next level in planning, prioritization, and time productivity. Most people need to improve in, and FranklinCovey targets, the following areas:

- **Messaging.** The average knowledge worker is slowly becoming a “message processor” with daily message counts edging up over 50 per day for most and over 100 a day for some. Learning to use Outlook to automatically filter and respond to messages is key.

- **“Living in your in-box.”** This workshop teaches you how to turn messages into what they are—tasks, calendar entries, contacts, or notes.

- **Using the “planning functions” of Outlook.** Users can easily keep “master lists” of projects, tasks, and key areas. When shown how, most users quickly adopt a 5–10 minute daily-planning approach to Outlook.

- **Protecting your time.** Using Outlook protects time for priorities by blocking out time, protected from meetings, for work on projects and other priorities.

- **Making Outlook portable.** You will learn how to print out calendar information or flow Outlook data to mobile devices.
When you show people what they can really do with Outlook, they get excited about their planning tools. That leads to excitement about planning, which leads to thinking about priorities—both at work and at home. After all, it’s not just about Outlook. It’s about how you can use Outlook and good time management to spend more time on your highest priorities and balance your life.

FranklinCovey has many Fortune 500 clients who use Focus for Outlook to gain productivity and alignment around key priorities. Talk to your local FranklinCovey Representative at www.franklincovey.com or call 1-888-703-1776 to learn how you can bring Focus for Outlook, The 7 Habits of Highly Effective People®, or any award-winning FranklinCovey workshop to your organization.

If you like this two-hour Webinar, try the full-day Focus class which lets you dive deeper into productivity improvement and get individual advice and direction.

Thank you for attending today.
In our 24 years of researching and teaching time productivity we have noticed that people who manage their time well have several traits in common:

- They don’t necessarily do more; they do more of the things that pay off.
- Since they are not trying to do it all, their focus on pay-off priorities—their highest priorities—allows them to slow down and enjoy time more. They are not “always in a hurry.”
- They have balance in their lives, meaning they produce top-notch results at work, yet have time for family, friends, hobbies, exercise, sleep, and community.
- They seldom work long hours. Their productivity is not based on working 60-hour weeks.
- They know how to protect time for their highest priorities, especially at work.
- They plan daily and weekly. They use planning tools.

Sounds pretty good, doesn’t it? Here is what you have to do to get there. Our research shows clearly that people who manage their time well do two things better and more consistently than the average person:

- **They use planning tools more effectively.**
- **They have implemented successful time-management strategies.**
Could you be more consistent and disciplined in your use of planning tools? That’s most likely why you’re here today. Many people struggle in this area! Many try to go through the day planning in their head, or off scraps of paper or sticky notes. Many just go to work, “hook up” to their Inbox and try to drink from that fire hose all day long.

Success in time management requires a better approach. About half of today’s workshop will be about using planning tools at a higher level. We will focus on Outlook, but also mention paper-based tools and portable, mobile devices.

Better use of the tools alone will not solve all your time-management problems. You also have to learn some time-management strategies so that you know what it is you are trying to do with the tools.

Let’s get started.
Most jobs have a reactive component to them. Dealing with “hot” issues as they come up, jumping from need to need, and responding to messages, customers, and management. It is certainly acceptable, indeed necessary, to be in reactive mode some of each day. But many are caught in reactive mode way too much of the day.

Some days it’s almost all reactive meetings, messages, and unanticipated events. What’s wrong with that?

You don’t get to the proactive priorities, and they pay off the most. You probably are asked to do both reactive and proactive work in your job, but be very clear about which has a higher pay-off.

- Proactive priorities pay off higher than reactive work.
- Proactive priorities move you ahead in your career.
- Without proactive investment, your ability to react decreases.
- Even in highly-reactive jobs such as customer service, there is a proactive component that pays off.

One of the important goals of your time management should be to reduce the amount of time you are in reactive mode and increase the amount of time you spend on proactive priorities.

*Things which matter most must never be at the mercy of things which matter least.* —Johann Goethe
1. PLAN

Take 10 minutes before things get busy and write a list of priorities for your day. Get out of reactive mode.

2. PRIORITIZE

Spend time on things that pay off—your highest priorities. Don’t just write a reminder list of low-value errands. Write a list of proactive, higher pay-off priorities.

3. PROTECT

Protect time for proactive priorities every day. Learn time-protection techniques to protect proactive priorities from reactive time stealers.

Now, let’s look at how to do these three best practices in Outlook.

_Time management is not about doing things faster. Time management is about doing the right things._
—Peter Drucker
You know you need rescuing when you miss an important meeting with the big boss because you forgot to turn it into an appointment.

**MICROSOFT OUTLOOK ESSENTIALS**

Turn E-Mail Into Tasks, Calendar Entries, Notes, and Contacts

1. Select an e-mail, then drag and drop it onto the CALENDAR, CONTACTS, TASKS, or NOTES icons in the Outlook bar (or folder list). When you drag and drop the item, a dialog box will open. You can make notes to yourself, set reminders, etc., as needed.

If you use a PDA or mobile device, the entire task, calendar, contact, or note entry flows via synchronization to your PDA or mobile device. The e-mail is an attached note.
You know you need rescuing when it takes you an hour to gather the documents you need for a half-hour meeting...and then you’re 15 minutes late for the meeting.

**Insert Documents and E-Mails Into Your Tasks, Calendar, and Contact Entries**

Open the TASK, CALENDAR ENTRY, or CONTACT into which you want to insert information.

1. Click **Insert** from the top menu bar.
   - To insert documents, select **File**, then browse for and select the correct document.
   - To insert e-mail messages, select **Item**.

**TIP**

Insert TEXT ONLY means contents are inserted. Insert ATTACHMENT means it is added as an attachment.
You know you need rescuing when you have used Outlook for years and still have no idea what the “Organize” option does.

**Use Colors**

The ORGANIZE toolbar tab will let you set up your incoming mail to display in different colors to differentiate mail from different senders, groups, teams, your boss, etc.

In your INBOX, select an e-mail from the person whose e-mails you’d like to identify by color.

1. Click the ORGANIZE toolbar button; or from the Tools menu, select **Organize**.
2. Click the USING COLORS option.
3. Specify whether you want to color items sent to or received from the person and select a color.
4. Click APPLY COLOR.
Get to Know Your Rules Wizard

Mastering the Rules Wizard will increase your productivity.

- You may set up a rule to move messages to a folder where you are copied (cc’d) as part of a distribution list.
- You may set up a rule to “red flag” or play an audible sound when messages arrive from someone. For example, “Red-flag all messages from my manager,” or “Play a custom recording when my family e-mails me.”
- Switching to START FROM A BLANK RULE at the top of the box allows even more time- and information-management strategies.

![Rules Wizard](image)
You know you need rescuing when you have more corporate e-mails in your inbox than you can read in a month, let alone in a week.

**Auto-Send E-Mail to Folders by Sender or Address**

1. From the **Tools** menu, select **Rules and Alerts**.
2. In the **Rules and Alerts** dialog box, click **NEW RULE**.
3. In the **Rules Wizard** dialog box, select **START CREATING A RULE FROM A TEMPLATE**.
4. In the **Step 1** box under the **Stay Organized** option, select **MOVE MESSAGES FROM SOMEONE TO A FOLDER**.
5. In the **Step 2** box, click **PEOPLE OR DISTRIBUTION LIST** and indicate who “someone” is. Then click **SPECIFIED FOLDER** to indicate where you want the message automatically moved. You can also create a new folder for this purpose.
You know you need rescuing when it comes as a complete surprise that you could automatically send all the jokes from your cousin Chip straight to a “jokes” folder.

Auto-Send E-Mail to Folders by Content or Keyword

1. From the **Tools** menu, select **Rules and Alerts/New Rule**.

2. In the **Step 1** box under the **Stay Organized** option, select **MOVE MESSAGES WITH SPECIFIC WORDS IN THE SUBJECT TO A FOLDER**.

3. In the **Step 2** box, indicate the **SPECIFIC WORDS** that will trigger the rule and the **SPECIFIED folder**.
You know you need rescuing when your inbox has 42,871 items in it because the only way you can find anything is to scroll back.

Find Information by Using Advanced Find

1. Click **Tools/Find/Advanced Find**.
2. In the **LOOK FOR** drop-down box, select **ANY TYPE OF OUTLOOK ITEM**.
3. Enter your search word(s).
4. You can expand the search from **SUBJECT FIELD ONLY** to **SUBJECT AND NOTES FIELDS** or **FREQUENTLY USED TEXT FIELDS**.
5. Add any other search parameters.
6. Click **FIND NOW**.
You know you need rescuing when you always receive the warning “mailbox has reached its limit,” and the IT department bought a new server just for your inbox.

**Archive Data**

1. On the **File** menu, click **Archive**.
2. Specify whether to archive all folders or to archive an individual folder.
3. Select which folder you would like to archive.
4. Select the ARCHIVE ITEMS OLDER THAN date.
5. Click OK.

**TIP**

Outlook automatically creates a folder named ARCHIVED FOLDERS after you run AutoArchive. Inside this folder, you will find the individual folders you have archived. To view archived items, click ARCHIVE FOLDERS in the folder list.
You know you need rescuing when you have multiple calendars but somehow *never* have the one you need.

**Print to a Franklin Planner**

You can print your calendar in a variety of ways.

1. Make sure you are in **Calendar** view. From the **File** menu, click **Page Setup** and then select the type of calendar you want to print.

2. Select the **PAPER** tab.

3. In the **SIZE** list, scroll down to view the many options, including well-known ring-binder planner brands.

4. Don’t forget to select **PRINT PREVIEW** to make sure your selections are correct.
Plan a Group Meeting

To begin, open the calendar.

1. From the *Actions* menu, click **Plan a Meeting**.
2. Click **ADD OTHERS** and then from the drop-down list that appears, click **ADD FROM ADDRESS BOOK**.
3. In the **Select Attendees and Resources** dialog box, click on the names of the people you want at the meeting. For each name entered, click **REQUIRED**, **OPTIONAL**, or **RESOURCES**.
4. Once all names are entered, click **OK**.
5. In the **Plan a Meeting** dialog box, click a time when all invitees are available, or you can use **AUTO-PICK NEXT** to find the next available free time for all invitees.
6. Click **MAKE MEETING**.

You know you need rescuing when you set up your last group meeting for 2:30 a.m., and accidentally invited your mother.
7. Enter subject and location information. You can include more information about the meeting in the notes area, indicate if the meeting recurs by clicking on the recurrence button, set up a reminder, add a label, etc. Go crazy! Explore all your options.

8. Click SEND.
Introduction to Weekly and Daily Planning

The next few pages show you how to plan using the FranklinCovey approach. Maximizing the Outlook task functions, with a few adjustments, will help you develop and spend time on your priorities.

In this section, you will learn how to:

• Set up a Master Task List in Outlook.
• Use the Master Task List to create a Prioritized Daily Task List.
• Set up a Weekly Compass.
You know you need rescuing when everything important you have to do is in your head or on sticky notes. If only there were some way to set up a master plan.

**Set Up the Master Task Area**

A Master Task Area is a place to keep an ongoing resource of what you need to work on, both professionally and personally. You can keep work projects here, as well as areas of interest and study, personal projects, role-based priorities, and more.

1. In TASKS, select a task.
2. From the **Edit** menu, click **Categories**.
3. In the **Categories** dialog box, click **MASTER CATEGORY LIST**.

Outlook comes with a default list that may or may not be relevant to your work and life. You can choose from this list or create your own.

4. In the **Master Category List** dialog box, enter a new field name in the **NEW CATEGORY** field.

So that your categories open in order, we suggest using numbers in front of each category (“1 - Clients,” “2 - Project X,” etc.) If more appropriate, use roles such as “3 - Manager,” or “4 - Parent.”

continued
5. Click ADD. Repeat for any other priority areas you want installed as Master Task Areas.
6. Click OK to close the MASTER CATEGORY LIST.
7. Click OK to close the Categories dialog box.
8. Click the drop-down list of TASKS views. Choose BY CATEGORY, or select BY CATEGORY from the Current View list.
   Expand all categories by clicking VIEW and EXPAND.

**TIPS**

- When you open a new task, click the CATEGORIES button in the lower right corner of the new TASKS dialog box to put the new task into one or more MASTER TASK AREAS. If you forget, the task will be placed in the NONE category, which automatically tops the TASKS categories. You can drag/drop it from there to the correct Master Task area.
- Always have at least one task in a category to keep it open and visible. When Master Task Areas are no longer needed, reallocate that category number to something else or keep it blank. Label new categories 1A, etc., if inserted between existing ones.
Set Up a Prioritized Daily Task List

Go to the Daily View in Calendar and make sure the TaskPad appears.

1. From the View menu, select TaskPad.

   You can grab the border of the TaskPad and drag it to make it wider or taller.

You have several choices in how you change your TaskPad into a Prioritized Daily Task List (PDTL). What you see and how it is organized is determined by the TASKPAD VIEW you select and the GROUP BY choice you make. Choose the view that works best for your productivity. You can change the view easily.

2. To see your tasks by due date:
   a. From the View menu, select TaskPad View, and click Active Tasks for Selected Days.
   b. Right-click the Task-Pad field bar and choose Customize Current View.
   c. Select the GROUP BY button. Choose to group items by Due Date (ascending) and then by Priority (descending).
3. To see just today’s tasks, follow steps 1 and 2 above, then click the - or + option to close all but today’s tasks.
4. To see the same categories and roles as in your Master Task List:
   
a. From the **View** menu, select **TaskPad View** and make sure both **All Tasks** and **Include Tasks With No Due Date** are selected.

b. Right-click the TaskPad field bar and select **Customize Current View**.

c. Select the **GROUP BY** button. Choose to group items by **Categories** (ascending).

---

**TIP**

To shade your Master Task area and TaskPad headings, from the **Tasks** view, select **Arrange by/Current View/Customize Current View**, click the **Other Settings** button, and select **Shade Group Headings**.
You know you need rescuing when you can’t remember the last time you had a one-on-one with that struggling member of the team you lead.

Set Up Your Weekly Compass® in Outlook.

In CALENDAR:

1. Open a new appointment, title it “Weekly Compass, Week of_____” in the subject line, and set the start and end times for the week you are planning.
2. Be sure to click the ALL DAY EVENT box.
3. Create your Weekly Compass in the large “dialog” field of your appointment. Enter “Sharpen the Saw” and your other roles. List this week’s activities planned in support of your roles.
4. Click SAVE AND CLOSE and you will now have your Weekly Compass just one click away as you look at your appointments each day.

TIP

You can also plan weekly by adding your Big Rock Tasks in ALL CAPITAL LETTERS to any of your TASK categories.
You know you need rescuing when you know all the previous Outlook Essentials and now want to get into the “extras.” Have fun!

**Add the Advanced Toolbar to Display View Options**

1. From the **View** menu, select **Toolbars/Advanced**.
2. Click the drop-down list of views and select **BY CATEGORY**.
Prioritize Within Key Area Categories

Use Outlook’s built-in three-part prioritization scheme—High, Normal, Low (think A, B, and C)—to break up long lists of tasks and add prioritization within categories.

1. Select a task. Click the PRIORITY column to bring up the three choices.
Hide Completed Tasks

1. From the View menu, select Arrange By/Current View/Customize Current View.
2. Click the FILTER button.
3. In the Filter dialog box, click the ADVANCED tab.
4. Click the FIELD tab on the left side of the box, then select FREQUENTLY USED FIELDS, then COMPLETE.
5. Click ADD TO LIST.
6. OK out. OK back to Filter.

If you need to retrieve a completed task, select View/Arrange By/Current View/Completed Tasks. Double-click the task and change the status from “completed” to “in progress.”
Turn Off Reminders

When you create a task, Outlook will make a reminder for that task. In a very frustrating and stressful way, you will be “reminded” each morning of every task on your list. To turn off automatic reminders (you can still set reminders manually):

1. From the Tools menu, select Options.
2. On the PREFERENCES tab, click the box TASK OPTIONS.
3. In the Task Options dialog box, clear the box SET REMINDERS ON TASKS WITH DUE DATES.
4. Click OK to close.
Set Up an “ABC” Priority Field

Despite Outlook’s built-in three-part prioritization scheme (High, Normal, Low), some users are more comfortable with an ABC approach.

1. From the View menu, select Arrange By/Current View/Customize Current View.
2. Click the FIELDS button.
3. In the Show Fields dialog box, click the NEW FIELD button.
4. Name the field “ABC.”
5. Click OK.
6. In the Show Fields dialog box, position the new “ABC” field in the order you want it to appear on the Field Bar.
Show My “A” Priorities Across All Categories

You can see your “A” priorities across all categories.

1. In Tasks, select Detailed List.

2. Click on the “!” column to sort by ascending order, which will show all of your “A’s,” independent of which category they are in.
Have Outlook Start Up in Tasks (or Calendar) Instead of Your Inbox

1. From the **Tools** menu, select **Options**.
2. Select the **OTHER** tab.
3. Click **ADVANCED OPTIONS**.
4. Click **BROWSE**.
5. In the **Select Folder** dialog box, choose either **Calendar** or **Tasks** as the default view when Outlook opens.
Turn Off E-Mail Notifications

Nothing is as reactive as stopping what you are working on every time a new e-mail arrives. Most e-mail is low-priority. You are strongly advised to turn all notifications off and check your inbox on a regularly scheduled basis consistent with your priorities.

1. From the **Tools** menu, select **Options**.
2. On the **Preferences** tab, click the **E-MAIL OPTIONS** button.
3. In the **E-Mail Options** dialog box, click **ADVANCED E-MAIL OPTIONS**.
4. Uncheck all boxes under **WHEN NEW ITEMS ARRIVE IN MY INBOX**.
important *adj 1:* of much import, carrying with it serious consequences; weighty, momentous, grave, and significant

urgent *adj 1:* pressing, compelling; calling for or demanding immediate action; anything characterized by urgency

*Oxford English Dictionary*

*Besides the noble art of getting things done, there is the noble art of leaving things undone. The wisdom of life consists in the elimination of nonessentials.* —Lin Yutang
URGENT NOT URGENT

QUADRANT OF: ______________________
QUADRANT OF: ______________________

QUADRANT OF: ______________________
QUADRANT OF: ______________________

MICROSOFT OUTLOOK ESSENTIALS
THE TIME MATRIX™

www.fcprofiles.com/focus
<table>
<thead>
<tr>
<th>Important</th>
<th>Urgent</th>
<th>Not Urgent</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Crises</td>
<td>Preparation</td>
</tr>
<tr>
<td></td>
<td>Pressing problems</td>
<td>Prevention</td>
</tr>
<tr>
<td></td>
<td>Deadline-driven projects, meetings, reports</td>
<td>Planning</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Relationship building</td>
</tr>
<tr>
<td>Not Important</td>
<td>Needed interruptions</td>
<td>Re-creation</td>
</tr>
<tr>
<td></td>
<td>Unnecessary reports</td>
<td>Values clarification</td>
</tr>
<tr>
<td></td>
<td>Unimportant meetings, phone calls, mail, e-mail</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Other people’s minor issues</td>
<td>Trivia, busywork</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Irrelevant phone calls, mail, e-mail</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Time-wasters</td>
</tr>
<tr>
<td></td>
<td></td>
<td>&quot;Escape&quot; activities</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Excessive TV, Internet, relaxation</td>
</tr>
</tbody>
</table>
LIVE NORTH OF THE LINE

<table>
<thead>
<tr>
<th></th>
<th>Urgent</th>
<th>Not Urgent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Important</td>
<td>Necessity</td>
<td>Productivity and Balance</td>
</tr>
<tr>
<td>Not Important</td>
<td>Deception</td>
<td>Waste and Excess</td>
</tr>
<tr>
<td>H (Home)</td>
<td>M (Mobile)</td>
<td>TASKS</td>
</tr>
<tr>
<td>----------</td>
<td>------------</td>
<td>-------</td>
</tr>
<tr>
<td><img src="image1.png" alt="Computer" /></td>
<td><img src="image2.png" alt="Notebook" /></td>
<td><img src="image3.png" alt="Tasks" /></td>
</tr>
</tbody>
</table>

**Configuring Your Planning Tools**

- **H= HOME**
- **M= MOBILE**

- **Tasks**
- **Appointments**
- **Notes**
IMPORTANT NOTICE
This is a facilitator-assisted program. Training using this participant guidebook must only be conducted by facilitators certified by Franklin Covey Co. ("FranklinCovey") pursuant to the terms and conditions of the License Agreement ("License") between FranklinCovey and the entity licensed by Franklin Covey. Under the License and the FranklinCovey Facilitator Agreement, those who train this program must be employed by a licensed organization and only present this program to participants who are likewise employed by that same licensed organization (unless specified otherwise in the License.)

Please note: Recipient uses this Guidebook at their own discretion and risk. FranklinCovey is not responsible for errors in the application of the following material. Confirm all MSOutlook adjustments with your organization’s Help Desk or IT Department.

© 2008 FranklinCovey. All rights reserved. The content of this Webinar and all copyright and trademarks contained herein are the sole property of Franklin Covey Co. No part of this publication may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, or use of any information-storage or retrieval system, for any purpose without the express written permission of Franklin Covey Co.

Registered and/or pending trademarks of FranklinCovey in the United States and foreign countries are used throughout this work. Use of the trademark symbols “®” or “™” is limited to one or two prominent trademark usages for each mark. Trademarks understood to be owned by others are used in a nontrademark manner for explanatory purposes only, or ownership by others is indicated to the extent known.

All persons, companies, and organizations listed in examples and case studies herein are purely fictitious for teaching purposes, unless the example expressly states otherwise. Any resemblance to existing organizations or persons is purely coincidental.